Plural forms on Transifex


please guide me where to enter the Plural form of the string?


Have a look here. If that does not correspond to what you see, probably you need to contact transifex support (unless the configuration of your language is incorrect in some way).

thanks Dirk for the reply but somehow I cant make this SAVE TRANSLATION button active. It is disabled.

Once again, this may be a question to Transifex rather than Indico support, except that we have some experience using the Transifex interface. :wink:
Did you follow the instructions and click on the 1 and other buttons to fill the different cases?

1 Like

that did the trick thanks