Gravatar does not work


#1

This Category is to give feedback about the site https://talk.getindico.io, right?
I noticed that my gravatar is not displayed correctly, although it is correctly selected in my profile settings.
My gravatar URL is https://de.gravatar.com/userimage/14307228/90c4cca2273d77afb03b5ea7f92352f1.jpeg (md5-mangled email address, which is the one used for this site as well).
Yes, it needs to be updated, but that is not the point here. :wink:


#2

Very weird. I’ve been trying to figure out what is going on but couldn’t so far. It somehow worked fine for @ThiefMaster, but it just seems to be broken for you (and me).


#3

I still see your picture (with the sunset). But strangely for me it is not even the couloured circle, but a special symbol:
https://talk.getindico.io/user_avatar/talk.getindico.io/dirk/45/14_1.png
What is this URL? Is the system downloading the gravatar into a local database, then displaying again? (In other systems using gravatar, I see the md5-mangled URL directly for the pictures.)


#4

Yes, I believe that’s what Discourse does.


#5

It doesn’t work for me either :confused:


#6

I’ve tried to google around but haven’t found a solution yet. I looked into the Discourse logs too but there’s nothing obviously wrong…


#7

OK, could you try it now? I believe I finally found out what the issue was.


#8

Yes, you probably see my picture as well in this thread. (I did not upload any private picture in the meantime.)
Cheers!


#9