Disable Cronjob

If i want to disalbe the gravatar update cronjob

in the indico.conf is it

SCHEDULED_TASK_OVERRIDE = { ‘update_gravatars’: None }

or is the syntax wrong?

That should be fine. You can check on /admin/tasks/ afterwards to confirm it’s disabled.

Note: Make sure to restart both indico-uwsgi.service and indico-celery.service after this config change.

Looks good so far